Bug 1313354 - [RFE] Add Support to get Host YAML output from CLI and API.
[RFE] Add Support to get Host YAML output from CLI and API.
Status: CLOSED DUPLICATE of bug 1362372
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Configuration Management (Show other bugs)
Nightly
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
http://projects.theforeman.org/issues...
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 07:51 EST by Jitendra Yejare
Modified: 2016-08-11 14:38 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-11 14:38:15 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 13973 None None None 2016-04-22 11:15 EDT

  None (edit)
Description Jitendra Yejare 2016-03-01 07:51:56 EST
Description of problem:
Add support to get the Host YAML output from CLI and API.
Currently we can see YAML output of Host only from UI.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:
YAML output of host is only accessible from UI.

Expected results:
YAML output should be accessible from API as well CLI.

Additional info:
Comment 1 Jitendra Yejare 2016-03-01 07:53:05 EST
Created redmine issue http://projects.theforeman.org/issues/13973 from this bug
Comment 3 Bryan Kearney 2016-03-01 08:09:30 EST
Upstream bug component is Provisioning
Comment 4 Bryan Kearney 2016-07-26 11:25:24 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 5 Bryan Kearney 2016-07-26 11:34:37 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 7 Bryan Kearney 2016-08-10 15:14:24 EDT
Upstream bug component is Configuration Management
Comment 8 Bryan Kearney 2016-08-10 16:15:26 EDT
Upstream bug component is Provisioning
Comment 9 Bryan Kearney 2016-08-10 18:15:05 EDT
Upstream bug component is Configuration Management
Comment 10 Bryan Kearney 2016-08-11 14:38:15 EDT

*** This bug has been marked as a duplicate of bug 1362372 ***

Note You need to log in before you can comment on or make changes to this bug.