Bug 1313380 - Boot from USB HDD broken from kernel 4.3.5-300
Boot from USB HDD broken from kernel 4.3.5-300
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 09:03 EST by Knudch
Modified: 2016-09-25 15:45 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-25 15:45:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Knudch 2016-03-01 09:03:30 EST
Description of problem:
Booting from USB HDD stops after loading the kernel and execute the kernel, no more activity on USB HDD.

Version-Release number of selected component (if applicable):
4.3.5-300 x86_64 and 4.4.2-301 x86_64 broken
4.3.4-300 x86_64 working ok

How reproducible:
Boot the the system

Steps to Reproduce:
1.reboot
2.Chose the failing kernel from the GRUB menu
3.Alternative chose the working kernel

Actual results:
after loading and execute the kernel....long time delay => disk UUID not accessible 

Expected results:
Boot normal

Additional info:
Bug has been there before in previous releases and been fixed
Cause: proberly some thing with re-initialse the USB interface

Knud
Comment 1 Knudch 2016-03-01 09:13:13 EST
see bug 1253114
same behavior
Comment 2 Knudch 2016-03-01 16:51:31 EST
Just for clearness....

It happends both on a USB 2 and USB 3 port
Comment 3 Laura Abbott 2016-09-23 15:21:33 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 4 Knudch 2016-09-25 15:42:31 EDT
(In reply to Laura Abbott from comment #3)
> *********** MASS BUG UPDATE **************
>  
> We apologize for the inconvenience.  There is a large number of bugs to go
> through and several of them have gone stale.  Due to this, we are doing a
> mass bug update across all of the Fedora 23 kernel bugs.
>  
> Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel
> update (or newer) and let us know if you issue has been resolved or if it is
> still present with the newer kernel.
>  
> If you have moved on to Fedora 24 or 25, and are still experiencing this
> issue, please change the version to Fedora 24 or 25.
>  
> If you experience different issues, please open a new bug report for those.

Can not verify this bug anymore....do not have this setup anymore and can not reproduce this behavior with a new setup

Knud

Note You need to log in before you can comment on or make changes to this bug.