Bug 131339 - Virtual timer is include in the kernel source
Summary: Virtual timer is include in the kernel source
Status: CLOSED DUPLICATE of bug 131340
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: anaconda-images   
(Show other bugs)
Version: 3.0
Hardware: alpha Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-31 08:24 UTC by Rama Moorthy
Modified: 2007-11-30 22:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 19:05:23 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rama Moorthy 2004-08-31 08:24:21 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Hi 
Vitual Timer is not included in the kernel-2.6.7-1.451.2.3
Below is the entry from  /boot/config-2.6.7-1.451.2.3
# CONFIG_VIRT_TIMER is not set

Note:I am not entitled to "Red Hat Enterprise Linux Beta".So i am not 
able to raise a bug under product "Red Hat Enterprise Linux Beta"
Regards,
Rama Moorthy.K



Version-Release number of selected component (if applicable):
kernel-2.6.7-1.451.2.3 , rpm-4.3.2-0.4

How reproducible:
Always

Steps to Reproduce:
check in /boot/<configfile>
search for CONFIG_VIRT_TIMER.

Actual Results:  # CONFIG_VIRT_TIMER is not set

Expected Results:  VIRTUAL TIMER should be included in the kernel.

Additional info:

Comment 1 Jeremy Katz 2004-08-31 13:46:54 UTC

*** This bug has been marked as a duplicate of 131340 ***

Comment 2 Red Hat Bugzilla 2006-02-21 19:05:23 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.