Bug 131340 - LTC11068-Virtual timer is include in the kernel source
Summary: LTC11068-Virtual timer is include in the kernel source
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 3
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 3.0
Hardware: alpha
OS: Linux
medium
high
Target Milestone: ---
Assignee: Dave Jones
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
: 131339 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-08-31 08:25 UTC by Rama Moorthy
Modified: 2015-01-04 22:09 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-28 04:28:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rama Moorthy 2004-08-31 08:25:42 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; .NET 
CLR 1.1.4322)

Description of problem:
Hi 
Vitual Timer is not included in the kernel-2.6.7-1.451.2.3
Below is the entry from  /boot/config-2.6.7-1.451.2.3
# CONFIG_VIRT_TIMER is not set

Note:I am not entitled to "Red Hat Enterprise Linux Beta".So i am not 
able to raise a bug under product "Red Hat Enterprise Linux Beta"
Regards,
Rama Moorthy.K



Version-Release number of selected component (if applicable):
kernel-2.6.7-1.451.2.3 , rpm-4.3.2-0.4

How reproducible:
Always

Steps to Reproduce:
check in /boot/<configfile>
search for CONFIG_VIRT_TIMER.

Actual Results:  # CONFIG_VIRT_TIMER is not set

Expected Results:  VIRTUAL TIMER should be included in the kernel.

Additional info:

Comment 2 Jeremy Katz 2004-08-31 13:47:17 UTC
*** Bug 131339 has been marked as a duplicate of this bug. ***

Comment 3 Arjan van de Ven 2004-08-31 13:49:29 UTC
fixed in later kernels

Comment 4 IBM Bug Proxy 2004-09-10 09:36:09 UTC
----- Additional Comments From rmoorthy@in.ibm.com  2004-09-10 05:33 -------
This bug can not be reproduced in Beta1.It seems to be fixed. 

Comment 5 IBM Bug Proxy 2004-09-10 15:31:29 UTC
----- Additional Comments From salina@us.ibm.com  2004-09-10 11:30 -------
ok.. closing problem as fixed in Beta 1. thanks. 


Note You need to log in before you can comment on or make changes to this bug.