Bug 1313547 - [RFE] Allow the user to set a Red Hat repo's download policy
[RFE] Allow the user to set a Red Hat repo's download policy
Status: CLOSED CURRENTRELEASE
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Repositories (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
jcallaha
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 15:56 EST by jcallaha
Modified: 2016-03-14 13:35 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-14 13:35:44 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jcallaha 2016-03-01 15:56:04 EST
Description of problem:
Users are currently unable to set the download policy of Red Hat repositories. Since this does not affect the repository itself, I feel that there shouldn't be an issue to enable this functionality.

Version-Release number of selected component (if applicable):
6.2

Additional info:
Additionally I believe that we are not using this feature to its fullest potential until it can be applied to Red Hat repositories.
Comment 1 jcallaha 2016-03-14 13:35:44 EDT
This is now available in Satellite 6.2 Beta Snap 3.

Note You need to log in before you can comment on or make changes to this bug.