Bug 1313592 - [DOCS] No information about 'openshift' and 'default' provided projects
[DOCS] No information about 'openshift' and 'default' provided projects
Status: CLOSED CURRENTRELEASE
Product: OpenShift Container Platform
Classification: Red Hat
Component: Documentation (Show other bugs)
3.1.0
Unspecified Unspecified
medium Severity low
: ---
: ---
Assigned To: brice
Vikram Goyal
Vikram Goyal
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-01 20:16 EST by brice
Modified: 2018-05-08 20:30 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-03-04 20:10:48 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description brice 2016-03-01 20:16:02 EST
When creating a new OpenShift instance, you are given two projects; openshift and default.

What is the purpose of the two? What are the differences? How can you utilize them to their full potential?

References to the "global openshift project" are scattered around the docs:

https://github.com/openshift/openshift-docs/search?utf8=%E2%9C%93&q=global+openshift+project&type=Code

We should determine whether this is the best term to make it consistent across the docs.
Comment 1 Vikram Goyal 2017-12-30 06:51:10 EST
This could be updated in the getting started section: https://docs.openshift.com/container-platform/latest/getting_started/configure_openshift.html.

Let's aim to do this for the 3.6 docs onwards. NO QE required.
Comment 2 brice 2018-02-12 23:48:38 EST
PR created for this:

https://github.com/openshift/openshift-docs/pull/7763

Asking for any more information over email.
Comment 3 openshift-github-bot 2018-02-28 20:31:05 EST
Commit pushed to master at https://github.com/openshift/openshift-docs

https://github.com/openshift/openshift-docs/commit/ca8dac6d530ad4c44f85b5568a6baf6cba079878
Merge pull request #7763 from bfallonf/projects_1313592

Bug 1313592 Added information about openshift and default projects to arch
Comment 4 brice 2018-02-28 20:40:07 EST
PR has merged.

Opted for discussing only the openshift project because the default project is not as user-facing. Section left open for any future projects.

Moving this to release_pending.

Note You need to log in before you can comment on or make changes to this bug.