Bug 1313752 - Importing 'big' manifests times out with 'Katello::Resources::Candlepin::Owner: Request Timeout
Importing 'big' manifests times out with 'Katello::Resources::Candlepin::Owne...
Status: CLOSED DUPLICATE of bug 1329091
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Hammer (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 05:03 EST by Brad Buckingham
Modified: 2016-04-26 10:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-26 10:37:13 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Buckingham 2016-03-02 05:03:46 EST
Importing 'big' manifests times out with 'Katello::Resources::Candlepin::Owner: Request Timeout  (POST /candlepin/owners/Default_Organization/imports)' - possibly consider increasing timeout in hammer
Comment 2 Sachin Ghai 2016-03-04 04:43:00 EST
Yes, I faced this issue with sat6.2 snap2 while importing manifest from webUI.
Comment 3 Brad Buckingham 2016-04-26 10:37:13 EDT

*** This bug has been marked as a duplicate of bug 1329091 ***

Note You need to log in before you can comment on or make changes to this bug.