Bug 1313765 - Visiting org edit page, users are not listed as belonging to org
Visiting org edit page, users are not listed as belonging to org
Status: CLOSED NOTABUG
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Organizations and Locations (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity unspecified (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 05:19 EST by Brad Buckingham
Modified: 2016-03-02 05:35 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-02 05:35:11 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Brad Buckingham 2016-03-02 05:19:00 EST
Visiting org edit page users, are not listed as belonging to org. Go to users page shows user correctly in organization.
Comment 1 Tom McKay 2016-03-02 05:35:11 EST
Users with the admin toggle cannot be added to orgs. While I disagree with the entire notion of an admin toggle this is by design.

Note You need to log in before you can comment on or make changes to this bug.