Bug 13138 - Bad link at /usr/X11R6/bin/X
Summary: Bad link at /usr/X11R6/bin/X
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
high
medium
Target Milestone: ---
Assignee: Preston Brown
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-28 00:29 UTC by Kevin - The Alchemist - Sonney
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-21 16:51:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Kevin - The Alchemist - Sonney 2000-06-28 00:29:26 UTC
/usr/X11R6/bin/X was improperly linked after install to the default XFree86
binary instead of the installed, specified accelerated server (in this case
it was XF86_S3) 

This caused startx to fail because it couldn't run with the XF86Config
file(s) written for the S3 server.

Comment 1 Glen Foster 2000-07-18 19:48:05 UTC
This defect is considered MUST-FIX for Winston Beta-5

Comment 2 Erik Troan 2000-07-21 16:51:41 UTC
Fixed in latest beta.


Note You need to log in before you can comment on or make changes to this bug.