Bug 1313837 - [docs] architecture guide - html markup present in text
[docs] architecture guide - html markup present in text
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
7.0 (Kilo)
Unspecified Unspecified
unspecified Severity unspecified
: ---
: 7.0 (Kilo)
Assigned To: Radek Bíba
RHOS Documentation Team
https://access.redhat.com/documentati...
: Documentation, ZStream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-02 07:30 EST by Evgheni Dereveanchin
Modified: 2016-03-07 09:56 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-07 09:56:49 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Evgheni Dereveanchin 2016-03-02 07:30:58 EST
Document URL:
https://access.redhat.com/documentation/en/red-hat-enterprise-linux-openstack-platform/version-7/architecture-guide/#comp-thirdParty

Chapter:
 1.6. THIRD-PARTY COMPONENTS
  1.6.1. Third-party Components


Describe the issue:
 HTML markup visible on the page as it seems to be quotes in source code:
  <comp-thirdParty-DB><title>Databases</title>
  ...
  </comp-thirdParty-DB><comp-thirdParty-messaging><title>Messaging</title>
  ...
  </comp-thirdParty-messaging><comp-thirdParty-caching><title>External Caching</title>

Proposed fix:
 set correct markup

Additional notes:
 text is red for some reason, not sure if that's intended or par of the same issue
Comment 2 Radek Bíba 2016-03-02 08:43:48 EST
Thanks for the report. I already know what's wrong and how to fix it.
Comment 4 Radek Bíba 2016-03-07 09:56:49 EST
Never mind, the document has been updated at the Customer Portal.

Note You need to log in before you can comment on or make changes to this bug.