Bug 1314287 - Tab with RPMS could display some progress indicator when loading its content
Tab with RPMS could display some progress indicator when loading its content
Status: CLOSED WONTFIX
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Content Management (Show other bugs)
6.1.7
Unspecified Unspecified
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: satellite6-bugs
Katello QA List
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 05:28 EST by Jan Stavel
Modified: 2017-08-04 09:20 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-04 09:20:57 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Tab "RPMS" when loading its own content. (69.93 KB, image/png)
2016-03-03 05:28 EST, Jan Stavel
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 17791 None None None 2016-12-19 20:03 EST

  None (edit)
Description Jan Stavel 2016-03-03 05:28:34 EST
Created attachment 1132722 [details]
Tab "RPMS" when loading its own content.

Description of problem:
There is no progress indicator when waiting for TAB RPMS to be loaded.

Version-Release number of selected component (if applicable):

   Red Hat Enterprise Linux Server release 6.8 Beta (Santiago)
   ----------------------------
   satellite_fqdn                   ibm-x3650m4-02-vm-01.lab.eng.bos.redhat.com
   server type                      Red Hat Subscription Management
   subscription management server   2.2.0.83-Unknown
   subscription management rules    5.16
   subscription-manager             1.14.10-1.el6
   python-rhsm                      1.14.3-1.el6
   ----------------------------     ----------------------------
   Product                          201.pem
   ----------------------------     ----------------------------
   Entitlement                      6328812112710179753.pem
   ----------------------------     ----------------------------

   : katello-2.2.0.18-1.el6_6sat.noarch
   : foreman-1.7.2.53-1.el6_6sat.noarch


Steps to Reproduce:

    Open URL $satellite_fqdn
    Click Link Content/Red Hat Repositories
    Page Should contain TAB "RPMS"
    Content of TAB "RPMS" should contain some progress indicator


Actual results:

    There is no progress icon when loading RPMS content.

Expected results:

    

Additional info:

    This is not a bug. 
    But it could be friendlier for me (as customer) to see that something is working.
Comment 1 Bryan Kearney 2016-07-26 15:02:45 EDT
Moving 6.2 bugs out to sat-backlog.
Comment 2 Walden Raines 2016-12-19 19:24:57 EST
Created redmine issue http://projects.theforeman.org/issues/17791 from this bug
Comment 3 Bryan Kearney 2017-08-04 09:20:57 EDT
Thank you for your interest in Satellite 6. We have evaluated this request, and we do not expect this to be implemented in product in the forseeable future. We are therefore closing this out as WONTFIX. If you have any concerns about this, please feel free to contact Rich Jerrido or Bryan Kearney. Thank you.

Note You need to log in before you can comment on or make changes to this bug.