Bug 1314400 - Hiera package version in RHEL6 and RHEL7 should be the same as long as the puppet version
Hiera package version in RHEL6 and RHEL7 should be the same as long as the pu...
Status: CLOSED DUPLICATE of bug 1297834
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Packaging (Show other bugs)
6.1.6
x86_64 Linux
unspecified Severity medium (vote)
: Unspecified
: --
Assigned To: Katello Bug Bin
Katello QA List
:
Depends On:
Blocks: 1296845
  Show dependency treegraph
 
Reported: 2016-03-03 08:49 EST by Marcel Gazdík
Modified: 2017-04-25 12:19 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-07 13:55:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Gazdík 2016-03-03 08:49:33 EST
Description of problem:
  There is a different version of hiera package in RHEL 6 (1.0.0) and RHEL 7 (1.3.1). According to the puppet-server packages on both releases, which are the same, the hiera versions should be united as well to version 1.3 or higher.

Version-Release number of selected component (if applicable):
  Satellite 6.X (including 6.2)
Comment 5 Bryan Kearney 2016-04-07 13:55:38 EDT
We will be adressing this bug with bug 1297834.

*** This bug has been marked as a duplicate of bug 1297834 ***

Note You need to log in before you can comment on or make changes to this bug.