Bug 131448 - ext3 errors during install abort installation
ext3 errors during install abort installation
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
medium Severity high
: ---
: ---
Assigned To: Arjan van de Ven
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-01 11:40 EDT by Jeremy Katz
Modified: 2007-11-30 17:10 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-02 06:40:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jeremy Katz 2004-09-01 11:40:38 EDT
Doing minimal installs, errors of the following type are seen:
<jeremy> EXT3-fs error (device dm-0): ext3_free_blocks: Free blocks
not in datazone - block = ..., count = 1
<jeremy> then a journal abort, then ro mount

Seen on the following hardware:
* ata_piix
* cciss
* IDE
Comment 2 Stephen Tweedie 2004-09-01 11:49:53 EDT
<2>EXT3-fs error (device dm-0): ext3_free_blocks: Freeing blocks not
in datazone - block = 1852076905, count = 1
<2>EXT3-fs error (device dm-0): ext3_free_blocks: Freeing blocks not
in datazone - block = 1819440227, count = 1

Those block numbers translate to 0x6e647369 and 0x6c727463, which look
like ascii data.  Ugh.  Looking through the online-resize changes to
see if there's anything that looks like a possible culprit.
Comment 3 Stephen Tweedie 2004-09-02 06:40:13 EDT
Brown-paper-bag bug in the online resize code.  Fixed in
kernel-2.6.8-1.541.

Note You need to log in before you can comment on or make changes to this bug.