Bug 1314516 - Invalid python-argparse dependency
Invalid python-argparse dependency
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: python-keystoneauth1 (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Oulevey
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 14:55 EST by Paul Belanger
Modified: 2016-06-27 09:37 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-27 09:37:25 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch (1.22 KB, patch)
2016-03-03 14:55 EST, Paul Belanger
no flags Details | Diff

  None (edit)
Description Paul Belanger 2016-03-03 14:55:01 EST
Created attachment 1132903 [details]
patch

Surprisingly this slipped by me when we updated to 2.1.0. So, lets remove it.
Comment 1 Paul Belanger 2016-03-03 14:56:29 EST
Fixes:

Error: nothing provides python3-argparse needed by python3-keystoneauth1-2.2.0-1.fc25.noarch
(try to add '--allowerasing' to command line to replace conflicting packages)

Note You need to log in before you can comment on or make changes to this bug.