Bug 1314597 - Detailed history doesn't show bugs closed as duplicate
Detailed history doesn't show bugs closed as duplicate
Status: NEW
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
4.4
Unspecified Unspecified
medium Severity medium (vote)
: ---
: ---
Assigned To: PnT DevOps Devs
tools-bugs
: RFE
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-03 21:26 EST by Jason McDonald
Modified: 2016-06-29 22:43 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jason McDonald 2016-03-03 21:26:53 EST
Description of problem:
When I close Bug B as a duplicate of Bug A, the inline history for Bug A gets an entry indicating that Bug B is a duplicate.  However, the 'full' history for Bug A (show_activity.cgi) is missing a corresponding entry.

Version-Release number of selected component (if applicable):
4.4.10048

How reproducible:
Always

Steps to Reproduce:
1. Create two bugs A and B.
2. Close Bug B as a duplicate of Bug a.
3. View the full history of Bug A, by using the History link next to the Modified field.

Actual results:
Addition of duplicate is missing from the full history

Expected results:
Addition of the duplicate is displayedin the correct place in the full history.

Additional info:
none

Note You need to log in before you can comment on or make changes to this bug.