This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 131462 - Mozilla Compile Errors
Mozilla Compile Errors
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: mozilla (Show other bugs)
1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Christopher Aillon
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-01 12:25 EDT by Bengt-Erik Soderstrom
Modified: 2007-11-30 17:10 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-04-21 21:41:59 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Segmenting error (938.31 KB, text/plain)
2004-09-01 12:36 EDT, Bengt-Erik Soderstrom
no flags Details

  None (edit)
Description Bengt-Erik Soderstrom 2004-09-01 12:25:57 EDT
Description of problem:


Version-Release number of selected component (if applicable):
Mozilla 1.8 alpha?, Source Sep 1 2004

How reproducible: Any time


Steps to Reproduce:
1.Get the updated source via CVS

2. Follow the Mozilla build instructions
3. 
  
Actual results:

Compile errors after a few hours. As prompted a logfile will be attached
Expected results:


Additional info:
Comment 1 Bengt-Erik Soderstrom 2004-09-01 12:36:23 EDT
Created attachment 103343 [details]
Segmenting error

sEventListenerManager.cpp: In member function `virtual nsresult
   nsEventListenerManager::HandleEvent(nsPresContext*, nsEvent*, nsIDO
MEvent**,
   nsIDOMEventTarget*, unsigned int, nsEventStatus*)':
nsEventListenerManager.cpp:1574: internal compiler error: Segmenting error

Var vänlig och skicka in en komplett felrapport,
om möjligt med preprocessad källfil. Translation from Swedish: " Please send
in a complete report, if possible with preprocessed source file.

Preprocessed source stored into /tmp/cckO4L5M.out file, please attach this to
your bugreport
(is attached)
Comment 2 John Thacker 2006-04-21 21:41:59 EDT
It compiles for me.  A lot has changed in the compiler and mozilla since FC1,
which is in legacy.  Closing.

Note You need to log in before you can comment on or make changes to this bug.