Bug 1314634 - [abrt] WARNING: CPU: 2 PID: 2506 at fs/buffer.c:1160 mark_buffer_dirty+0x109/0x120()
[abrt] WARNING: CPU: 2 PID: 2506 at fs/buffer.c:1160 mark_buffer_dirty+0x109/...
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
https://retrace.fedoraproject.org/faf...
abrt_hash:306a44e19bc0477c80c484cace8...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-04 01:25 EST by Krzysztof Troska
Modified: 2016-10-03 10:52 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-10-03 10:52:16 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: dmesg (80.97 KB, text/plain)
2016-03-04 01:26 EST, Krzysztof Troska
no flags Details

  None (edit)
Description Krzysztof Troska 2016-03-04 01:25:52 EST
Additional info:
reporter:       libreport-2.6.4
WARNING: CPU: 2 PID: 2506 at fs/buffer.c:1160 mark_buffer_dirty+0x109/0x120()
Modules linked in: fuse xt_CHECKSUM ipt_MASQUERADE nf_nat_masquerade_ipv4 tun nf_conntrack_netbios_ns nf_conntrack_broadcast ip6t_rpfilter ip6t_REJECT nf_reject_ipv6 xt_conntrack ip_set nfnetlink ebtable_nat ebtable_filter ebtable_broute bridge ebtables ip6table_nat nf_conntrack_ipv6 nf_defrag_ipv6 nf_nat_ipv6 ip6table_raw ip6table_security ip6table_mangle ip6table_filter ip6_tables iptable_nat nf_conntrack_ipv4 nf_defrag_ipv4 nf_nat_ipv4 nf_nat nf_conntrack iptable_raw iptable_security iptable_mangle intel_rapl iosf_mbi vfat x86_pkg_temp_thermal fat coretemp kvm_intel kvm arc4 ath9k irqbypass snd_hda_codec_realtek crct10dif_pclmul crc32_pclmul snd_hda_codec_generic snd_hda_codec_hdmi crc32c_intel ath9k_common ath9k_hw snd_hda_intel snd_hda_codec ath snd_hda_core mac80211 uvcvideo snd_hwdep
 snd_seq iTCO_wdt iTCO_vendor_support videobuf2_vmalloc acer_wmi snd_seq_device videobuf2_memops sparse_keymap snd_pcm videobuf2_v4l2 videobuf2_core snd_timer v4l2_common cfg80211 videodev snd rtsx_pci_ms mei_me media i2c_i801 joydev memstick lpc_ich mei sony_laptop soundcore rfkill wmi shpchp tpm_tis tpm video nfsd auth_rpcgss nfs_acl lockd grace sunrpc uas usb_storage amdkfd amd_iommu_v2 radeon rtsx_pci_sdmmc mmc_core i2c_algo_bit drm_kms_helper ttm 8021q garp stp drm llc mrp serio_raw r8169 rtsx_pci mii fjes
CPU: 2 PID: 2506 Comm: qbittorrent Not tainted 4.4.3-300.fc23.x86_64 #1
Hardware name: Sony Corporation SVE1713Y1EB/VAIO, BIOS R0170D6 03/13/2012
 0000000000000286 0000000039ba42ea ffff8802197a3a80 ffffffff813b4b6e
 0000000000000000 ffffffff81a82bc4 ffff8802197a3ab8 ffffffff810a40f2
 ffffffff81d3af40 ffff880228a64888 0000000001bf2c98 ffff88021cf89400
Call Trace:
 [<ffffffff813b4b6e>] dump_stack+0x63/0x85
 [<ffffffff810a40f2>] warn_slowpath_common+0x82/0xc0
 [<ffffffff810a423a>] warn_slowpath_null+0x1a/0x20
 [<ffffffff81262a39>] mark_buffer_dirty+0x109/0x120
 [<ffffffff812db6e8>] ext4_commit_super+0x1a8/0x290
 [<ffffffff812dbe5d>] __ext4_std_error+0x6d/0xf0
 [<ffffffff812c2de8>] ? ext4_dirty_inode+0x48/0x70
 [<ffffffff812ef370>] __ext4_journal_stop+0x50/0xa0
 [<ffffffff812c2dfc>] ext4_dirty_inode+0x5c/0x70
 [<ffffffff8125af2c>] __mark_inode_dirty+0x16c/0x370
 [<ffffffff81248167>] generic_update_time+0x77/0xc0
 [<ffffffff81247d99>] file_update_time+0xb9/0x110
 [<ffffffff811aedad>] __generic_file_write_iter+0x9d/0x1e0
 [<ffffffff811212e8>] ? futex_wait+0x248/0x270
 [<ffffffff812b65bc>] ext4_file_write_iter+0xfc/0x460
 [<ffffffff8120e51d>] ? __kmalloc+0x1bd/0x260
 [<ffffffff8122f067>] ? rw_copy_check_uvector+0x57/0x110
 [<ffffffff8122f082>] ? rw_copy_check_uvector+0x72/0x110
 [<ffffffff8122d88c>] do_iter_readv_writev+0x6c/0xa0
 [<ffffffff8122e40f>] do_readv_writev+0x18f/0x230
 [<ffffffff812b64c0>] ? ext4_unwritten_wait+0xd0/0xd0
 [<ffffffff810e5aa2>] ? __wake_up_common+0x52/0x90
 [<ffffffff812b6f24>] ? ext4_llseek+0x304/0x3e0
 [<ffffffff810e5b43>] ? __wake_up_locked+0x13/0x20
 [<ffffffff8122e539>] vfs_writev+0x39/0x50
 [<ffffffff8122f269>] SyS_writev+0x59/0xf0
 [<ffffffff8179f16e>] entry_SYSCALL_64_fastpath+0x12/0x71

Potential duplicate: bug 1089550
Comment 1 Krzysztof Troska 2016-03-04 01:26:02 EST
Created attachment 1133044 [details]
File: dmesg
Comment 2 Laura Abbott 2016-09-23 15:20:51 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 3 Krzysztof Troska 2016-10-03 08:22:06 EDT
Cause and reproduction path are unknown - can't reproduce
Comment 4 Laura Abbott 2016-10-03 10:52:16 EDT
Thanks for letting us know. I'm going to close this for now. If the problem is reported again, it can be reopened.

Note You need to log in before you can comment on or make changes to this bug.