Bug 131476 - Current xfce4-iconbox doesn't use %find_lang
Summary: Current xfce4-iconbox doesn't use %find_lang
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: xfce4-iconbox   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
medium
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact:
URL:
Whiteboard:
Keywords: EasyFix
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2004-09-01 17:30 UTC by Matthias Saou
Modified: 2007-11-30 22:10 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-01 21:50:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch to the spec for proper %find_lang use. (1.40 KB, patch)
2004-09-01 17:31 UTC, Matthias Saou
no flags Details | Diff

Description Matthias Saou 2004-09-01 17:30:21 UTC
Description of problem:
The translations in the package are included with "%{_datadir}/*",
which is wrong because the package then owns /usr/share/locale and
many of its sub-dirs, and doesn't properly color the language files
(tags them with their language in the rpm).

Version-Release number of selected component (if applicable):
xfce4-iconbox-4.0.6-1

Additional info:
Many other xfce4 packages suffer from the same problem, I will submit
bug reports for them too. Patch for the current package's spec file
will be attached. Note that I also added other minor corrections :
Removed tab before the license field, put a full URL for the source,
added missing build requirements to get it to build in a minimal mach
root.

Comment 1 Matthias Saou 2004-09-01 17:31:56 UTC
Created attachment 103348 [details]
Patch to the spec for proper %find_lang use.

Comment 2 Ngo Than 2004-09-01 21:50:46 UTC
it's fixed in 4.0.6-2. Thanks


Note You need to log in before you can comment on or make changes to this bug.