Bug 1314929 - sshuttle has a new upstream source
sshuttle has a new upstream source
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: sshuttle (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-04 17:49 EST by Nikos Roussos
Modified: 2016-03-05 10:13 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-05 10:13:45 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nikos Roussos 2016-03-04 17:49:27 EST
sshuttle fedora package is really old. This is probably due to the fact that it points to the old unmaintained source [1]. The project has been forked and it' active in a new place [2]. PyPi also points to that new source [3].

[1] https://github.com/brianmay/sshuttle
[2] https://github.com/sshuttle/sshuttle/
[3] https://pypi.python.org/pypi/sshuttle/0.77
Comment 1 Kevin Fenzi 2016-03-05 10:13:45 EST
We are now using the upstream source in rawhide/f24. Thanks.

Note You need to log in before you can comment on or make changes to this bug.