Bug 1315102 - Very long time out if invalid password given.
Very long time out if invalid password given.
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: xlockmore (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Adrian Reber
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-06 12:49 EST by Mark van Rossum
Modified: 2016-06-02 10:56 EDT (History)
2 users (show)

See Also:
Fixed In Version: xlockmore-5.47-1.fc23
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-06-02 10:56:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mark van Rossum 2016-03-06 12:49:46 EST
Description of problem:
I have xlockmore installed.
Since fedora 22 timeout after I by accident enter a wrong password is very long, some 30 seconds.
This is annoyingly long.

It does not seem a configurable option, in any case it used to be different...


Version-Release number of selected component (if applicable):
xlockmore-5.46-3.fc23.x86_64
with 
XFCE


How reproducible:
Always

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2016-05-25 09:22:04 EDT
xlockmore-5.47-1.fc23 has been submitted as an update to Fedora 23. https://bodhi.fedoraproject.org/updates/FEDORA-2016-89ea342000
Comment 2 Adrian Reber 2016-05-25 09:22:49 EDT
There has been no update to xlockmore since F22 and I just tried it on my system and I had to wait 'only' 8 seconds. I have just updated xlockmore to 5.47. Please try this version to see if it decreases your long timeout.
Comment 3 Fedora Update System 2016-05-26 01:01:18 EDT
xlockmore-5.47-1.fc23 has been pushed to the Fedora 23 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-89ea342000
Comment 4 Mark van Rossum 2016-05-27 13:27:33 EDT
Sorry, I'm already on FC24, so I cannot test.
Comment 5 Adrian Reber 2016-05-27 13:57:22 EDT
Do you still see long timeouts on Fedora 24?
Comment 6 Mark van Rossum 2016-05-27 14:25:30 EDT
Yes. With version:
xlockmore-5.47-1.fc24.x86_64
Comment 7 Fedora Update System 2016-06-02 10:56:39 EDT
xlockmore-5.47-1.fc23 has been pushed to the Fedora 23 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.