Bug 1315111 - New upstream 1.16.0 release
New upstream 1.16.0 release
Status: CLOSED NEXTRELEASE
Product: Fedora
Classification: Fedora
Component: python-os-client-config (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Alan Pevec
Fedora Extras Quality Assurance
:
Depends On:
Blocks: 1306419
  Show dependency treegraph
 
Reported: 2016-03-06 16:20 EST by Paul Belanger
Modified: 2016-03-09 22:55 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-09 22:55:59 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
0001-New-usptream-1.16.0-release.patch (5.77 KB, patch)
2016-03-06 16:20 EST, Paul Belanger
no flags Details | Diff

  None (edit)
Description Paul Belanger 2016-03-06 16:20:25 EST
Created attachment 1133563 [details]
0001-New-usptream-1.16.0-release.patch

See attached patch to update to latest 1.16.0 release.

I've also requested commit access on pkgdb to help maintain the package.
Comment 1 Parag Nemade 2016-03-06 21:06:09 EST
Please consult with RDO people before updating this package. I will also check with them in 2 days and accordingly approve ACL's.
Comment 2 Parag Nemade 2016-03-07 06:54:34 EST
Well I asked to them in #rdo but did not get any reply. There was people online when I asked. So I think its okay to approve your ACL's.
Comment 3 Parag Nemade 2016-03-09 22:55:59 EST
I see apevec has already built this package.

Note You need to log in before you can comment on or make changes to this bug.