Bug 1315293 - Caught JS error Uncaught TypeError: Cannot read property 'title' of undefined in the enter bug page
Caught JS error Uncaught TypeError: Cannot read property 'title' of undefined...
Status: CLOSED CURRENTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
4.4
Unspecified Unspecified
unspecified Severity low (vote)
: ---
: ---
Assigned To: Matt Tyson
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 07:15 EST by Rony Gong
Modified: 2016-05-22 20:49 EDT (History)
5 users (show)

See Also:
Fixed In Version: 4.4.11050.9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-17 00:11:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Rony Gong 2016-03-07 07:15:08 EST
Description of problem:
Caught JS error Uncaught TypeError: Cannot read property 'title' of undefined in the enter bug page

Version-Release number of selected component (if applicable):
4.4.11050-1

How reproducible:
100%

Steps to Reproduce:
1.Login bugzilla, click the link 'Report Bugzilla Bug' in the bottom
2.
3.

Actual results:
Caught JS error:
Uncaught TypeError: Cannot read property 'title' of undefined in the enter bug page

Expected results:
No js error

Additional info:
This error also happened in the current production(4.4.11048-2).
Comment 1 Rony Gong 2016-04-05 03:51:31 EDT
Do we plan to fix this on BZ 4.4, the code only merged into 5.0 branch.
This issue fixed on 5.0.2-rh3.
Comment 2 Matt Tyson 2016-04-05 18:50:23 EDT
The code was manually merged into the 4.4 tree due to a merge conflict in gerrit.
Comment 3 Hui Wang 2016-04-11 02:30:49 EDT
Verified in rh-bugzilla-4.4.11050-4.el6.noarch
The result is PASS.
Comment 4 Matt Tyson 2016-05-17 00:11:41 EDT
This change is now live. If there are any issues, do not reopen this bug.
Instead, you should create a new bug and reference this bug.

Note You need to log in before you can comment on or make changes to this bug.