Bug 1315407 - Timeline not displaying the data at first selection
Timeline not displaying the data at first selection
Status: CLOSED DUPLICATE of bug 1331491
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.5.0
Unspecified Unspecified
medium Severity medium
: GA
: 5.6.0
Assigned To: Milan Zázrivec
Nandini Chandra
ui:event:timeline
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-07 11:26 EST by kpichard
Modified: 2016-05-26 08:57 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-26 08:57:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kpichard 2016-03-07 11:26:45 EST
Description of problem:
Timeline not displaying the data at first selection, need to change the type of events then go back to to your event type.

Version-Release number of selected component (if applicable): 5.5.2.4


How reproducible:
every time

Steps to Reproduce:
1. Generate policy events on cloudform 
2. Go to policy event with default of policy event

Actual results:
Policy events (provider or instance same issue) are not displayed. Select management events then policy events will refresh and display your events. 

Expected results:
At first display should check of the events data and display it.

Additional info:
At first display, even if I change the period I want the data are not displayed.
Comment 2 kpichard 2016-03-08 03:56:48 EST
Same issue when you have data on daily events.

Switch to hourly (in my case no data) then go back to daily, the data for daily are not displayed.
Comment 4 kpichard 2016-03-22 08:15:50 EDT
Hello,

I haven't access to customer platform anymore.

But it's pretty simple to reproduce, do you have a platform with some policy event or managment event ?

Then connect to the dashbord on those are supposed to be displayed.

At first display you have no policy event. Change the type of event reload the interface and display the event.

Kévin
Comment 5 Harpreet Kataria 2016-03-23 12:37:03 EDT
Brian,

Can you take a look, see if you can recreate this, let me know if you have questions.

Thanks,
~ Harpreet
Comment 6 Harpreet Kataria 2016-05-13 16:47:24 EDT
Milan,

Can you check if this is related or a dup of https://bugzilla.redhat.com/show_bug.cgi?id=1331491

Thanks,
~Harpreet
Comment 7 Milan Zázrivec 2016-05-26 08:57:41 EDT

*** This bug has been marked as a duplicate of bug 1331491 ***

Note You need to log in before you can comment on or make changes to this bug.