Bug 1315585 - unsigned packages in copr.
unsigned packages in copr.
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: copr (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Orphan Owner
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 02:14 EST by Fl@sh
Modified: 2016-03-10 04:22 EST (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 04:22:26 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Fl@sh 2016-03-08 02:14:45 EST
Description of problem:
copr not build packages for f24 at last days.
Bug related with not signed packages.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

https://copr-be.cloud.fedoraproject.org/results/f1ash/QtVirtManager/fedora-24-x86_64/00166487-qt-virt-manager/root.log
Comment 1 Miroslav Suchý 2016-03-08 06:33:08 EST
[17:49] <paragan> can someone fix f24 copr repository, always getting " Package emacs-filesystem-25.0.92-1.fc24.noarch.rpm is not signed"
[18:18] <sgallagh> paragan: It will all be fixed tomorrow
[18:18] <sgallagh> paragan: The problem is that the fedora-repos package turned on signature checking too early. It's supposed to happen at Bodhi enablement
[18:18] <sgallagh> Bodhi enablement happens tomorrow, so it'll all be sorted out then

Note You need to log in before you can comment on or make changes to this bug.