Bug 13156 - Graphical LILO boot selector: non-alphanum show as spaces
Summary: Graphical LILO boot selector: non-alphanum show as spaces
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: lilo   
(Show other bugs)
Version: 7.1
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Michael K. Johnson
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-06-28 12:28 UTC by Brent Nordquist
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-08-01 00:49:41 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Nordquist 2000-06-28 12:28:50 UTC
Winston Beta-2.  If a boot image is configured with label=redhat-6.9 in
/etc/lilo.conf, it shows up in the box on the right as "redhat 6 9".  It
looks like the dash and dot are being changed to spaces.

Comment 1 Brent Nordquist 2000-07-10 22:07:29 UTC
Confirmed still happening in Winston Beta-3.

Comment 2 Brent Nordquist 2000-08-01 00:49:39 UTC
Confirmed still happening in Pinstripe Beta-5.

Comment 3 Jeremy Katz 2002-06-04 05:16:30 UTC
Not going to fix this as we're migrating to grub for the most part


Note You need to log in before you can comment on or make changes to this bug.