Bug 1315618 - Provide package metadata identifying the old cluster version in upgrade subpackage
Provide package metadata identifying the old cluster version in upgrade subpa...
Status: ASSIGNED
Product: Fedora
Classification: Fedora
Component: postgresql (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Pavel Raiskup
Fedora Extras Quality Assurance
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 04:03 EST by Pavel Raiskup
Modified: 2016-03-08 04:44 EST (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Pavel Raiskup 2016-03-08 04:03:19 EST
Mostly for security tracking.

Possible solution:

    Provides: postgresql-upgrade(cluster) = %{prevversion}-%{release}

JFTR, note that we also considered `postgresql-upgrade-devel` subpackage, this
should be somehow aligned.

Note You need to log in before you can comment on or make changes to this bug.