Bug 1315848 - Clicking on Dashboard -> Documentation button takes me back to satellite Dashboard
Clicking on Dashboard -> Documentation button takes me back to satellite Dash...
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Beta
: --
Assigned To: Shimon Shtein
sthirugn@redhat.com
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 13:47 EST by sthirugn@redhat.com
Modified: 2016-07-27 07:40 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:40:39 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sthirugn@redhat.com 2016-03-08 13:47:58 EST
Description of problem:
Clicking on Dashboard -> Documentation button takes me back to satellite Dashboard

Version-Release number of selected component (if applicable):
Satellite 6.2.0-beta-snap2.1

How reproducible:
Always

Steps to Reproduce:
1. Login to Satellite UI
2. Navigate to Monitor -> Dashboard 
3. Click on `Documentation` button

Actual results:
The satellite dashboard page is displayed

Expected results:
Display documentatino

Additional info:
Comment 5 Shimon Shtein 2016-03-28 09:56:03 EDT
Waiting for MR.
Comment 6 sthirugn@redhat.com 2016-04-06 10:48:44 EDT
Verified in Satellite-6.2-beta-snap6.2.  Now clicking on Documentation button takes me to https://access.redhat.com/documentation/en/red-hat-satellite/version-6.2-beta/host-configuration-guide/
Comment 7 Bryan Kearney 2016-07-27 07:40:39 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.