Bug 1315849 - Satellite UI login page version should be '6.2.0' instead of 'SATELLITE-6.2.0'
Satellite UI login page version should be '6.2.0' instead of 'SATELLITE-6.2.0'
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Branding (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity medium (vote)
: Beta
: --
Assigned To: satellite6-bugs
jcallaha
: Triaged
: 1312723 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-08 13:52 EST by sthirugn@redhat.com
Modified: 2016-07-27 07:21 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:21:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sthirugn@redhat.com 2016-03-08 13:52:48 EST
Description of problem:
Satellite UI login page version should be '6.2.0' instead of 'SATELLITE-6.2.0'

Version-Release number of selected component (if applicable):
Satellite 6.2.0-beta-snap2.1

How reproducible:


Steps to Reproduce:
1. Navigate to the Satellite UI login page
2. Review the version

Actual results:
Version SATELLITE-6.2.0

Expected results:
Version 6.2.0

Additional info:
This is a regression
Comment 3 jcallaha 2016-03-23 13:24:52 EDT
Verified in Satellite 6.2 beta Snap 5
Comment 4 Eric Helms 2016-03-28 10:33:51 EDT
*** Bug 1312723 has been marked as a duplicate of this bug. ***
Comment 5 Bryan Kearney 2016-07-27 07:21:34 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.