Bug 1316015 - the newly installed f24 system halted: Failed to allocate space for phdrs
the newly installed f24 system halted: Failed to allocate space for phdrs
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 04:23 EST by lnie
Modified: 2016-07-01 15:30 EDT (History)
11 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-01 15:30:59 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot (21.30 KB, image/png)
2016-03-09 04:23 EST, lnie
no flags Details
screeshot2 (299.95 KB, image/png)
2016-03-10 01:33 EST, lnie
no flags Details

  None (edit)
Description lnie 2016-03-09 04:23:28 EST
Created attachment 1134424 [details]
screenshot

Description of problem:


Version-Release number of selected component (if applicable):
f24

How reproducible:
always

Steps to Reproduce:
1.do a default install with f24-workstation.boot on my vm
2.reboot the newly installed system 
3.

Actual results:


Expected results:


Additional info:
Comment 1 Christophe Fergeau 2016-03-09 12:43:12 EST
This looks like what is discussed in https://bugzilla.redhat.com/show_bug.cgi?id=1302071#c68 as well.
Comment 2 lnie 2016-03-10 01:31:26 EST
yeah, look alike, however,I produced this with 64-bit boot.iso and the kernel edition is 4.5.0-0.rc7.git0.2.fc24.i686+PAE.
FYI:After a default install with 64-bit workstation live ,I'm able to login the system using kernel 4.5.0-0.rc7.git0.2.fc24.x86_64,but it seems that there is still a problem,and I can't get a usable network connection.
Comment 3 lnie 2016-03-10 01:33 EST
Created attachment 1134699 [details]
screeshot2
Comment 4 Tomasz Torcz 2016-07-01 15:16:42 EDT
I think this was resolved and can be closed.

Note You need to log in before you can comment on or make changes to this bug.