Bug 1316082 - error message 'Cluster name is required!'
error message 'Cluster name is required!'
Status: CLOSED WONTFIX
Product: Red Hat Storage Console
Classification: Red Hat
Component: UI (Show other bugs)
2
Unspecified Unspecified
unspecified Severity low
: ---
: 3
Assigned To: kamlesh
sds-qe-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 06:39 EST by Lubos Trilety
Modified: 2017-03-23 00:12 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-03-23 00:12:07 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
error message (39.74 KB, image/png)
2016-03-09 11:02 EST, Lubos Trilety
no flags Details

  None (edit)
Description Lubos Trilety 2016-03-09 06:39:52 EST
Description of problem:
There is error message which said: 'Cluster name is required!' but it is shown only if user click on the 'Name' text field before he/she click on 'Next' button.

Version-Release number of selected component (if applicable):
rhscon-ui-0.0.21-1.el7.noarch
rhscon-ceph-0.0.6-11.el7.x86_64
rhscon-core-0.0.8-11.el7.x86_64

How reproducible:
100%

Steps to Reproduce:
1. On Clusters page click on 'Create' button
2. Click on 'Next' button

Actual results:
Nothing seems to happen, no error message appears.

Expected results:
The error message 'Cluster name is required!' is shown.

Additional info:
Comment 1 Nishanth Thomas 2016-03-09 06:42:01 EST
Where this happens? which screen? which opereation?
Comment 2 Lubos Trilety 2016-03-09 11:02 EST
Created attachment 1134560 [details]
error message

Providing screen-shot when the error message is shown.

Note You need to log in before you can comment on or make changes to this bug.