Bug 1316259 - [RFE] - RHEV Console shows red arrows even when all bricks are online in "Volumes\Bricks" tab
[RFE] - RHEV Console shows red arrows even when all bricks are online in "Vol...
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: RFEs (Show other bugs)
unspecified
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Scott Herold
Gil Klein
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 14:30 EST by Tupper Cole
Modified: 2016-03-23 06:50 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-23 06:44:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Gluster
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Screenshot (15.83 KB, image/png)
2016-03-18 10:39 EDT, Tupper Cole
no flags Details

  None (edit)
Description Tupper Cole 2016-03-09 14:30:28 EST
Description of problem:
When 0 bricks are down, the console shows red, which is misleading. Customer requests that a red arrow be displayed only when a alert state is present.
Comment 2 Tupper Cole 2016-03-18 10:39 EDT
Created attachment 1137802 [details]
Screenshot
Comment 4 Yaniv Lavi 2016-03-23 06:44:05 EDT
This is by design and we don't plan to fix this.

Note You need to log in before you can comment on or make changes to this bug.