Bug 1316312 - [director] Need to add old version support information to docs
[director] Need to add old version support information to docs
Status: CLOSED CURRENTRELEASE
Product: Red Hat OpenStack
Classification: Red Hat
Component: documentation (Show other bugs)
8.0 (Liberty)
Unspecified Unspecified
high Severity unspecified
: ga
: 8.0 (Liberty)
Assigned To: Dan Macpherson
RHOS Documentation Team
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 18:35 EST by Mike Burns
Modified: 2016-05-03 12:55 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 12:55:05 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mike Burns 2016-03-09 18:35:51 EST
Description of problem:

With the release of OSPd 8, we'll have the ability to manage older versions of the overcloud.  The support matrix is as follows:

OSPd 8.0 will support updating OSP 7.0.4 and later overclouds to the latest 7.0.z updates.

OSPd 8.0 will support deploying the latest 7.0.z overcloud (>=7.0.4)

OSPd 8.0 will support scaling operations of 7.0.z overclouds >= 7.0.4

Important notes:  

Users must update their undercloud/overcloud to at least 7.3/7.0.4 prior to upgrading the undercloud to 8.0.  There will be no support for managing an overcloud older than 7.0.4 in OSPd 8.0.

Deployments with tuskar will need to stay on OSPd 7.3.  There is no support for tuskar in OSPd 8.0
Comment 1 Mike Burns 2016-03-09 18:36:20 EST
Jarda, can you confirm scope above?
Comment 3 Dan Macpherson 2016-05-02 23:30:36 EDT
Hi Mike,

I think we've already discussed this, but the support matrix is here:

https://access.redhat.com/documentation/en/red-hat-openstack-platform/8/director-installation-and-usage/chapter-10-upgrading-the-environment

Are there any further changes required for this item?
Comment 4 Mike Burns 2016-05-03 12:41:04 EDT
looks good to me.

Note You need to log in before you can comment on or make changes to this bug.