Bug 1316318 - keepass-2.32 is available
keepass-2.32 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: keepass (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Peter Oliver
Fedora Extras Quality Assurance
: FutureFeature, Triaged
: 1321145 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-09 19:14 EST by Upstream Release Monitoring
Modified: 2016-03-30 19:01 EDT (History)
3 users (show)

See Also:
Fixed In Version: keepass-2.32-2.fc24
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-30 19:01:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Upstream Release Monitoring 2016-03-09 19:14:50 EST
Latest upstream release: 2.32
Current version/release in rawhide: 2.31-2.fc24
URL: http://sourceforge.net/projects/keepass

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-03-09 19:15:00 EST
Patching or scratch build for keepass and version 2.31 FAILED.
See for details
Comment 2 Upstream Release Monitoring 2016-03-09 19:15:01 EST
Rebase helper failed.
See logs and attachments in this bugzilla global name 'os' is not defined
Comment 3 Upstream Release Monitoring 2016-03-09 19:15:03 EST
Patches were not touched. All were applied properly
Comment 4 Fedora Update System 2016-03-10 18:14:57 EST
keepass-2.32-2.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-6ed9980419
Comment 5 Fedora Update System 2016-03-11 14:27:03 EST
keepass-2.32-2.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-6ed9980419
Comment 6 Peter Oliver 2016-03-26 08:52:40 EDT
*** Bug 1321145 has been marked as a duplicate of this bug. ***
Comment 7 Fedora Update System 2016-03-30 19:01:34 EDT
keepass-2.32-2.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.