Bug 1316439 - unable to connect to https://koji.fedoraproject.org/koji/login
unable to connect to https://koji.fedoraproject.org/koji/login
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: koji (Show other bugs)
rawhide
All All
unspecified Severity high
: ---
: ---
Assigned To: Mike McLean
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 04:10 EST by customercare
Modified: 2016-03-10 12:19 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-10 12:19:15 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description customercare 2016-03-10 04:10:54 EST
connecting with firefox to :

https://koji.fedoraproject.org/koji/login

is impossible due to a mislead ssl handshake.

"Ein Fehler ist während einer Verbindung mit koji.fedoraproject.org aufgetreten. Die SSL-Gegenstelle konnte keinen akzeptablen Satz an Sicherheitsparametern aushandeln. (Fehlercode: ssl_error_handshake_failure_alert) "

FireFox 44.0.2 64bit F23
Comment 1 Fedora Admin XMLRPC Client 2016-03-10 09:44:32 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 2 Dennis Gilmore 2016-03-10 12:19:15 EST
There is nothing that can be done by logging in via koji-web.  Fedora plans to remove the login button all together.

Note You need to log in before you can comment on or make changes to this bug.