Bug 1316633 - rabbitmq resource-agents wipes too much data on recovery and kills additional users configuration
rabbitmq resource-agents wipes too much data on recovery and kills additional...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: resource-agents (Show other bugs)
7.0
x86_64 Linux
high Severity high
: rc
: ---
Assigned To: Oyvind Albrigtsen
Leonid Natapov
https://github.com/lemenkov/resource-...
: ZStream
Depends On: 1303803
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 11:17 EST by Marcel Kolaja
Modified: 2016-05-02 07:15 EDT (History)
13 users (show)

See Also:
Fixed In Version: resource-agents-3.9.5-54.el7_2.8
Doc Type: Bug Fix
Doc Text:
Cause: The resource agent wipes too much data on recovery Consequence: Users are lost Fix: Backup and restore users to avoid losing them Result: Users still available after recovery
Story Points: ---
Clone Of: 1303803
Environment:
Last Closed: 2016-03-31 18:08:50 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Marcel Kolaja 2016-03-10 11:17:02 EST
This bug has been copied from bug #1303803 and has been proposed
to be backported to 7.2 z-stream (EUS).
Comment 7 Leonid Natapov 2016-03-16 09:24:50 EDT
resource-agents-3.9.5-67.el7

rabbitmq new user survives resource restart and still exist.
Comment 12 errata-xmlrpc 2016-03-31 18:08:50 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://rhn.redhat.com/errata/RHBA-2016-0556.html

Note You need to log in before you can comment on or make changes to this bug.