Bug 1316648 - Browser tab shows "Ovirt-Engine" instead of "oVirt Open Virtualization Manager"
Browser tab shows "Ovirt-Engine" instead of "oVirt Open Virtualization Manager"
Status: CLOSED WONTFIX
Product: ovirt-engine
Classification: oVirt
Component: Frontend.Core (Show other bugs)
4.0.0
Unspecified Unspecified
low Severity low (vote)
: ovirt-4.1.0-alpha
: ---
Assigned To: Scott Dickerson
Pavel Stehlik
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-10 11:36 EST by Sandro Bonazzola
Modified: 2016-11-23 06:41 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-11-23 06:41:19 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: UX
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---
ykaul: ovirt‑4.1?
rule-engine: planning_ack?
rule-engine: devel_ack?
rule-engine: testing_ack?


Attachments (Terms of Use)
Screenshot highlighting the issue (402.85 KB, image/png)
2016-03-10 11:36 EST, Sandro Bonazzola
no flags Details

  None (edit)
Description Sandro Bonazzola 2016-03-10 11:36:05 EST
Created attachment 1134955 [details]
Screenshot highlighting the issue

Description of problem:
when opening the home page, every where the service is called  "oVirt Open Virtualization Manager" but in the browser tab it's called "Ovirt-Engine"

At least "Ovirt" should be written as "oVirt" and I think that if you need a short acronym, in this page OVM is better than Engine.
Comment 1 Oved Ourfali 2016-03-13 01:16:39 EST
This is the entry point.
After which you get the proper title, according to the application you choose (webadmin, userportal, etc.)
Setting severity to low.
Comment 2 Oved Ourfali 2016-03-13 01:16:55 EST
This is the entry point.
After which you get the proper title, according to the application you choose (webadmin, userportal, etc.)
Setting severity to low.
Comment 3 Oved Ourfali 2016-03-13 01:17:12 EST
Closed by accident.
Comment 4 Sandro Bonazzola 2016-05-02 06:07:34 EDT
Moving from 4.0 alpha to 4.0 beta since 4.0 alpha has been already released and bug is not ON_QA.
Comment 5 Yaniv Lavi 2016-05-23 09:22:07 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 6 Yaniv Lavi 2016-05-23 09:24:53 EDT
oVirt 4.0 beta has been released, moving to RC milestone.
Comment 7 Oved Ourfali 2016-11-23 06:41:19 EST
I don't see us investing in this.
Closing as WONTFIX.

Note You need to log in before you can comment on or make changes to this bug.