Bug 1316823 - The system failed to boot after installed f24 on two supported storage devices
The system failed to boot after installed f24 on two supported storage devices
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 03:48 EST by lnie
Modified: 2016-03-24 10:59 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-24 10:59:35 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screeshot (22.54 KB, image/png)
2016-03-11 03:48 EST, lnie
no flags Details
anaconda logs (156.53 KB, application/x-gzip)
2016-03-13 23:14 EDT, lnie
no flags Details
journal.log extracted from anaconda.tar.gz (17 bytes, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
ks-script-lnd5pzu4.log extracted from anaconda.tar.gz (469 bytes, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
ks-script-kluru3ju.log extracted from anaconda.tar.gz (73 bytes, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
dnf.rpm.log extracted from anaconda.tar.gz (188.58 KB, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
packaging.log extracted from anaconda.tar.gz (215.79 KB, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
ks-script-18g0ewm2.log extracted from anaconda.tar.gz (51.36 KB, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
anaconda.log extracted from anaconda.tar.gz (41.55 KB, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
storage.log extracted from anaconda.tar.gz (5.55 KB, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
program.log extracted from anaconda.tar.gz (104.78 KB, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
dnf.log extracted from anaconda.tar.gz (167.78 KB, text/plain)
2016-03-14 09:32 EDT, David Shea
no flags Details
anaconda.log (193.82 KB, text/plain)
2016-03-15 04:51 EDT, lnie
no flags Details
dnf.log (167.78 KB, text/plain)
2016-03-15 04:52 EDT, lnie
no flags Details
journal.log (1.75 MB, text/x-vhdl)
2016-03-15 04:53 EDT, lnie
no flags Details
program.log (76.45 KB, text/plain)
2016-03-15 04:54 EDT, lnie
no flags Details
packaging.log (398 bytes, text/plain)
2016-03-15 04:55 EDT, lnie
no flags Details
stroage.log (234.00 KB, text/plain)
2016-03-15 04:56 EDT, lnie
no flags Details
ks-script-Ind5pzu4 (469 bytes, text/plain)
2016-03-15 04:57 EDT, lnie
no flags Details
ks-script-18g0ewm2 (73 bytes, text/plain)
2016-03-15 04:58 EDT, lnie
no flags Details
ks-script-kluru3ju (73 bytes, text/plain)
2016-03-15 05:01 EDT, lnie
no flags Details
grub.cfg (4.11 KB, text/plain)
2016-03-21 00:58 EDT, lnie
no flags Details

  None (edit)
Description lnie 2016-03-11 03:48:32 EST
Created attachment 1135154 [details]
screeshot

Description of problem:


Version-Release number of selected component (if applicable):

f24-20160308-workstation-live-x86_64

How reproducible:

always

Steps to Reproduce:
1.do a default install with two storage devices on my vm
2.reboot the newly installed system 
3.

Actual results:


Expected results:


Additional info:
Comment 1 David Shea 2016-03-11 09:22:59 EST
Please attach the logs from /var/log/anaconda
Comment 2 lnie 2016-03-13 23:14 EDT
Created attachment 1136028 [details]
anaconda logs
Comment 3 David Shea 2016-03-14 09:32:14 EDT
Created attachment 1136147 [details]
journal.log extracted from anaconda.tar.gz
Comment 4 David Shea 2016-03-14 09:32:17 EDT
Created attachment 1136148 [details]
ks-script-lnd5pzu4.log extracted from anaconda.tar.gz
Comment 5 David Shea 2016-03-14 09:32:20 EDT
Created attachment 1136149 [details]
ks-script-kluru3ju.log extracted from anaconda.tar.gz
Comment 6 David Shea 2016-03-14 09:32:23 EDT
Created attachment 1136150 [details]
dnf.rpm.log extracted from anaconda.tar.gz
Comment 7 David Shea 2016-03-14 09:32:26 EDT
Created attachment 1136151 [details]
packaging.log extracted from anaconda.tar.gz
Comment 8 David Shea 2016-03-14 09:32:29 EDT
Created attachment 1136152 [details]
ks-script-18g0ewm2.log extracted from anaconda.tar.gz
Comment 9 David Shea 2016-03-14 09:32:31 EDT
Created attachment 1136153 [details]
anaconda.log extracted from anaconda.tar.gz
Comment 10 David Shea 2016-03-14 09:32:34 EDT
Created attachment 1136154 [details]
storage.log extracted from anaconda.tar.gz
Comment 11 David Shea 2016-03-14 09:32:36 EDT
Created attachment 1136155 [details]
program.log extracted from anaconda.tar.gz
Comment 12 David Shea 2016-03-14 09:32:39 EDT
Created attachment 1136156 [details]
dnf.log extracted from anaconda.tar.gz
Comment 13 David Shea 2016-03-14 09:39:55 EDT
The logs you attached are from a dirinstall. Please attach the logs from the VM that you are having issues with.
Comment 14 lnie 2016-03-15 04:50:48 EDT
Sorry for the mistaken uploading.After saw your feedback,I tried very hard to reproduce this bug but failed,and I didn't see this bug on Alpha_1.1.
I can't figure out why,but I do remember that I have reproduced this bug for three times on that day I reported this bug.
Lucky for me,I didn't delete that unlucky VM,and have got the logs from it by adding the img to another vm which can start successfully.Hope you can get  something useful from them,if not,please just close this bug.
Comment 15 lnie 2016-03-15 04:51 EDT
Created attachment 1136445 [details]
anaconda.log
Comment 16 lnie 2016-03-15 04:52 EDT
Created attachment 1136452 [details]
dnf.log
Comment 17 lnie 2016-03-15 04:53 EDT
Created attachment 1136453 [details]
journal.log
Comment 18 lnie 2016-03-15 04:54 EDT
Created attachment 1136454 [details]
program.log
Comment 19 lnie 2016-03-15 04:55 EDT
Created attachment 1136455 [details]
packaging.log
Comment 20 lnie 2016-03-15 04:56 EDT
Created attachment 1136456 [details]
stroage.log
Comment 21 lnie 2016-03-15 04:57 EDT
Created attachment 1136457 [details]
ks-script-Ind5pzu4
Comment 22 lnie 2016-03-15 04:58 EDT
Created attachment 1136459 [details]
ks-script-18g0ewm2
Comment 23 lnie 2016-03-15 05:01 EDT
Created attachment 1136460 [details]
ks-script-kluru3ju
Comment 24 David Shea 2016-03-18 17:24:53 EDT
Which drive did you boot off of? Can you attach /boot/grub2/grub.cfg? It looks like everything went ok installing grub to /dev/sda, at least as far as what's in the logs.
Comment 25 lnie 2016-03-21 00:58 EDT
Created attachment 1138409 [details]
grub.cfg
Comment 26 David Shea 2016-03-24 10:59:35 EDT
It looks like the bootloader installation went fine. Closing based on the inability to reproduce.

Note You need to log in before you can comment on or make changes to this bug.