Bug 1316838 - No option to always show the tab bar
No option to always show the tab bar
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: xfce4-terminal (Show other bugs)
23
x86_64 Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 04:26 EST by Artem S. Tashkinov
Modified: 2016-03-11 18:25 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-11 06:05:23 EST
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Artem S. Tashkinov 2016-03-11 04:26:24 EST
This option must exist and must be default because whenever I open a second tab in xfce4-terminal, the geometry of a first tab changes which is super inconvenient and it changes the appearance of an app running at the first tab.
Comment 1 Mukundan Ragavan 2016-03-11 06:05:23 EST
If you want such a feature, I would suggest opening a bug report with upstream developers - bugzilla.xfce.org.

There isn't much to be done downstream about this. Sorry.
Comment 2 Artem S. Tashkinov 2016-03-11 13:04:19 EST
This feature indeed exists but there's no UI for it.

Edit ~/.config/xfce4/terminal/terminalrc and add this item:

MiscAlwaysShowTabs=TRUE
Comment 3 Mukundan Ragavan 2016-03-11 18:25:13 EST
(In reply to Artem S. Tashkinov from comment #2)
> This feature indeed exists but there's no UI for it.
> 
> Edit ~/.config/xfce4/terminal/terminalrc and add this item:
> 
> MiscAlwaysShowTabs=TRUE

Alright then, this could be a design decision on the part of the upstream developers. May be not. I suggest opening an upstream bug report. 

As it is, there isn't much we can do downstream.

Note You need to log in before you can comment on or make changes to this bug.