Bug 1316985 - auto-complete box doesn't support scrolling
auto-complete box doesn't support scrolling
Status: CLOSED ERRATA
Product: Red Hat Satellite 6
Classification: Red Hat
Component: Uncategorized (Show other bugs)
6.2.0
Unspecified Unspecified
unspecified Severity high (vote)
: GA
: --
Assigned To: Justin Sherrill
Stephen Benjamin
http://projects.theforeman.org/issues...
: Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-11 11:11 EST by Justin Sherrill
Modified: 2016-07-27 07:40 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-07-27 07:40:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
No scrollbar (69.41 KB, image/png)
2016-03-24 13:27 EDT, Stephen Benjamin
no flags Details
Screenshot from verification (50.92 KB, image/png)
2016-06-01 10:23 EDT, Tomas Strachota
no flags Details


External Trackers
Tracker ID Priority Status Summary Last Updated
Foreman Issue Tracker 14126 None None None 2016-04-22 11:40 EDT

  None (edit)
Description Justin Sherrill 2016-03-11 11:11:31 EST
When there are a large number of auto complete entries, the box does not provide scrolling which makes it an awkward interaction.   See attached screenshot for example
Comment 1 Justin Sherrill 2016-03-11 11:11:33 EST
Created from redmine issue http://projects.theforeman.org/issues/14126
Comment 2 Justin Sherrill 2016-03-11 11:11:36 EST
Upstream bug assigned to jsherril@redhat.com
Comment 4 Stephen Benjamin 2016-03-24 13:27 EDT
Created attachment 1140062 [details]
No scrollbar
Comment 5 Stephen Benjamin 2016-03-24 13:27:54 EDT
Content host page autocomplete doesn't show a scrollbar, see screenshot attached.
Comment 7 Bryan Kearney 2016-04-13 16:13:15 EDT
Upstream bug component is Uncategorized
Comment 8 Justin Sherrill 2016-05-10 13:39:10 EDT
Look fine to me in the beta.
Comment 10 Justin Sherrill 2016-05-16 09:42:20 EDT
Moving back to 6.2 as this is on_qa
Comment 11 Tomas Strachota 2016-06-01 10:22:29 EDT
Verified with satellite 6.2 snap 13

The searchbox in content hosts has now limited height and is scrollable.
Comment 12 Tomas Strachota 2016-06-01 10:23 EDT
Created attachment 1163700 [details]
Screenshot from verification
Comment 13 Bryan Kearney 2016-07-27 07:40:32 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2016:1501

Note You need to log in before you can comment on or make changes to this bug.