Bug 1317172 - Akregator is unusable in Fedora 24: freezes on start up, fails to download feeds' icons
Akregator is unusable in Fedora 24: freezes on start up, fails to download fe...
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kdepim (Show other bugs)
24
All Linux
unspecified Severity urgent
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-12 13:29 EST by Artem S. Tashkinov
Modified: 2017-07-24 18:11 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-07-24 18:11:46 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
KDE Software Compilation 353168 None None None 2016-03-12 13:29 EST

  None (edit)
Description Artem S. Tashkinov 2016-03-12 13:29:17 EST
Description of problem: Akregator is basically unusable in Fedora 24 - it takes literally minutes to start, it then takes hours to fetch threads


Version-Release number of selected component (if applicable): akregator-15.12.2-1.fc24.x86_64


How reproducible: always

log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("http://distrowatch.com/")  failed
log_akregator: Couldn't reach favicon service. Request favicon for  QUrl("https://news.google.com/")  failed
...

Please apply this patch ASAP:

https://quickgit.kde.org/?p=kdepim.git&a=commit&h=fc170311be0964645e60ef5d0d7057f107049604
Comment 1 Rex Dieter 2016-03-12 16:28:21 EST
That commit doesn't apply against kdepim-15.12.x afaict.

Dan, do you have advice here?  As far as I can tell, this was only fixed in upstream's master branch.
Comment 2 Artem S. Tashkinov 2017-07-24 18:11:46 EDT
This must be fixed but I'm too lazy to verify.

It surely looks like Fedora users don't use akregator.

Note You need to log in before you can comment on or make changes to this bug.