Bug 1317208 - ipset-6.29 is available
ipset-6.29 is available
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: ipset (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Thomas Woerner
Fedora Extras Quality Assurance
: FutureFeature, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-12 19:14 EST by Upstream Release Monitoring
Modified: 2016-04-18 09:40 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-18 04:22:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (7.54 KB, patch)
2016-03-12 19:14 EST, Upstream Release Monitoring
no flags Details | Diff
Rebase-helper rebase-helper-debug.log log file. See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues. (7.54 KB, patch)
2016-03-16 08:14 EDT, Upstream Release Monitoring
no flags Details | Diff

  None (edit)
Description Upstream Release Monitoring 2016-03-12 19:14:37 EST
Latest upstream release: 6.28
Current version/release in rawhide: 6.27-2.fc24
URL: http://ftp.netfilter.org/pub/ipset/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.
Comment 1 Upstream Release Monitoring 2016-03-12 19:14:54 EST
Patching or scratch build for ipset and version 6.27 FAILED.
See for details
Comment 2 Upstream Release Monitoring 2016-03-12 19:14:55 EST
Created attachment 1135749 [details]
Rebase-helper rebase-helper-debug.log log file.
 See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 3 Upstream Release Monitoring 2016-03-12 19:14:57 EST
Patches were not touched. All were applied properly
Comment 4 Upstream Release Monitoring 2016-03-16 08:14:38 EDT
Latest upstream release: 6.29
Current version/release in rawhide: 6.27-2.fc24
URL: http://ftp.netfilter.org/pub/ipset/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at: https://fedoraproject.org/wiki/Upstream_release_monitoring

Please keep in mind that with any upstream change, there may also be packaging changes that need to be made. Specifically, please remember that it is your responsibility to review the new version to ensure that the licensing is still correct and that no non-free or legally problematic items have been added upstream.

Based on the information from anitya:  https://release-monitoring.org/project/1393/
Comment 5 Upstream Release Monitoring 2016-03-16 08:14:53 EDT
Patching or scratch build for ipset and version 6.27 FAILED.
See for details
Comment 6 Upstream Release Monitoring 2016-03-16 08:14:54 EDT
Created attachment 1136994 [details]
Rebase-helper rebase-helper-debug.log log file.
 See for details and report the eventual error to rebase-helper https://github.com/phracek/rebase-helper/issues.
Comment 7 Upstream Release Monitoring 2016-03-16 08:14:56 EDT
Patches were not touched. All were applied properly
Comment 8 Account closed by the user 2016-04-15 16:58:21 EDT
(In reply to Upstream Release Monitoring from comment #4)

> Latest upstream release: 6.29
> Current version/release in rawhide: 6.27-2.fc24
> URL: http://ftp.netfilter.org/pub/ipset/
> Based on the information from anitya: https://release-monitoring.org/project/1393/

<http://ipset.netfilter.org/changelog.html>

Userspace changes 6.29:
  - Suppress unnecessary stderr in command loop for resize and list
  - Correction in comment test
  - Support chroot buildroots (reported by Jan Engelhardt)
  - Fix "configure" breakage due to pkg-config related changes
    (reported by Jan Engelhardt)

Userspace changes 6.28:
  - Support older pkg-config packages
  - Add bash completion to the install routine (Mart Frauenlob)
  - Fix misleading error message with comment extension
  - Test added to check 0.0.0.0/0,iface to be matched in
    hash:net,iface type
  - Fix link with libtool >= 2.4.4 (Olivier Blin)
Comment 9 Upstream Release Monitoring 2016-04-18 04:12:33 EDT
twoerner's ipset-6.29-1.fc25 completed http://koji.fedoraproject.org/koji/buildinfo?buildID=755378
Comment 10 Thomas Woerner 2016-04-18 04:22:28 EDT
Fixed in rawhide in package: ipset-6.29-1.fc25
Comment 11 Account closed by the user 2016-04-18 09:40:40 EDT
Thomas, thank you for your time and work.

Note You need to log in before you can comment on or make changes to this bug.