Bug 1317283 - non-mixer doesn't search in /usr/lib64/ladspa for plugins
non-mixer doesn't search in /usr/lib64/ladspa for plugins
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: non-daw (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Brendan Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-13 14:17 EDT by ycollet
Modified: 2016-08-28 09:21 EDT (History)
1 user (show)

See Also:
Fixed In Version: non-daw-1.2.0-9.git16885e69.fc25 non-daw-1.2.0-9.git16885e69.fc24
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-08-27 06:18:53 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Patch against current master for non-mixer (894 bytes, application/mbox)
2016-03-13 14:17 EDT, ycollet
no flags Details

  None (edit)
Description ycollet 2016-03-13 14:17:55 EDT
Created attachment 1135951 [details]
Patch against current master for non-mixer

non-mixer doesn't search in /usr/lib64/ladspa for plugins

you normally can add ladspa plugins in each mixer strip, but because /usr/lib64/ladspa is not managed by non-mixer, non-mixer doesn't find any plugins.
Comment 1 Brendan Jones 2016-03-15 02:05:34 EDT
Current master for non-mixer? Its probably sorely in need of an update. Although I haven't heard much from upstream in a while.

I'll try to get to this when I can (I'd be happy if someone would like to take care of the non-* packages for me. I'm not using them anymore)
Comment 3 Fedora Update System 2016-08-20 09:42:21 EDT
non-daw-1.2.0-9.git16885e69.fc25 has been submitted as an update to Fedora 25. https://bodhi.fedoraproject.org/updates/FEDORA-2016-b052c9e881
Comment 4 Fedora Update System 2016-08-20 09:42:29 EDT
non-daw-1.2.0-9.git16885e69.fc24 has been submitted as an update to Fedora 24. https://bodhi.fedoraproject.org/updates/FEDORA-2016-36c606cc2d
Comment 5 Fedora Update System 2016-08-20 14:50:04 EDT
non-daw-1.2.0-9.git16885e69.fc25 has been pushed to the Fedora 25 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-b052c9e881
Comment 6 Fedora Update System 2016-08-21 00:24:18 EDT
non-daw-1.2.0-9.git16885e69.fc24 has been pushed to the Fedora 24 testing repository. If problems still persist, please make note of it in this bug report.
See https://fedoraproject.org/wiki/QA:Updates_Testing for
instructions on how to install test updates.
You can provide feedback for this update here: https://bodhi.fedoraproject.org/updates/FEDORA-2016-36c606cc2d
Comment 7 Fedora Update System 2016-08-27 06:18:49 EDT
non-daw-1.2.0-9.git16885e69.fc25 has been pushed to the Fedora 25 stable repository. If problems still persist, please make note of it in this bug report.
Comment 8 Fedora Update System 2016-08-28 09:21:26 EDT
non-daw-1.2.0-9.git16885e69.fc24 has been pushed to the Fedora 24 stable repository. If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.