Bug 1317284 - Midori segfaults on F24
Midori segfaults on F24
Status: CLOSED DUPLICATE of bug 1306144
Product: Fedora
Classification: Fedora
Component: midori (Show other bugs)
24
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kevin Fenzi
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-13 14:32 EDT by John Dulaney
Modified: 2016-03-14 16:01 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-14 16:01:32 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
abrt (1.23 MB, application/x-gzip)
2016-03-13 14:32 EDT, John Dulaney
no flags Details
strace output (349.51 KB, text/plain)
2016-03-13 14:33 EDT, John Dulaney
no flags Details

  None (edit)
Description John Dulaney 2016-03-13 14:32:46 EDT
Created attachment 1135952 [details]
abrt

Description of problem:
Midori is currently segfaulting on start

Version-Release number of selected component (if applicable):
+jdulaney@gefjon:~$ rpm -q midori
midori-0.5.11-2.fc24.x86_64

How reproducible:
always

Steps to Reproduce:
1.  Run midori

Actual results:
segfault

Expected results:
lack of segfault

Additional info:
See attached abrt dump and strace output
Comment 1 John Dulaney 2016-03-13 14:33 EDT
Created attachment 1135953 [details]
strace output
Comment 2 Kevin Fenzi 2016-03-14 16:01:32 EDT

*** This bug has been marked as a duplicate of bug 1306144 ***

Note You need to log in before you can comment on or make changes to this bug.