Bug 1317301 - Kernel 4.4.4 and above slows down system wide applications
Kernel 4.4.4 and above slows down system wide applications
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
23
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-13 17:41 EDT by hlx98007
Modified: 2016-09-23 15:37 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-09-23 15:37:14 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description hlx98007 2016-03-13 17:41:44 EDT
Description of problem:
By installing kernel 4.4.4, noticeable system-wide overall slow down. Especially firefox, by logging into inbox.google.com without any plugins/extensions, firefox will give a "taking too long" warning whereas 4.4.3 and previous version kernels do not have.

4.4.4 is taking 5 seconds more to boot on my SSD laptop.

Version-Release number of selected component (if applicable):
kernel-4.4.4-301.fc23.x86_64

How reproducible:
Install kernel-4.4.4-301.fc23.x86_64

Actual results:
Slows down the system.

Expected results:
No slowness

Additional info:
N/A
Comment 1 hlx98007 2016-03-19 15:20:11 EDT
Not solved in 4.4.5 kernel.

Lenovo Y510P

Fedora 23 (upgraded from 22)
Comment 2 Laura Abbott 2016-09-23 15:34:29 EDT
*********** MASS BUG UPDATE **************
 
We apologize for the inconvenience.  There is a large number of bugs to go through and several of them have gone stale.  Due to this, we are doing a mass bug update across all of the Fedora 23 kernel bugs.
 
Fedora 23 has now been rebased to 4.7.4-100.fc23.  Please test this kernel update (or newer) and let us know if you issue has been resolved or if it is still present with the newer kernel.
 
If you have moved on to Fedora 24 or 25, and are still experiencing this issue, please change the version to Fedora 24 or 25.
 
If you experience different issues, please open a new bug report for those.
Comment 3 hlx98007 2016-09-23 15:37:14 EDT
I did a refresh install with Fedora 24, problem goes away.

Not sure about this anymore.

Note You need to log in before you can comment on or make changes to this bug.