Bug 1317328 - Can't sort the results by column values in buglist, like ID, Changed Time.
Can't sort the results by column values in buglist, like ID, Changed Time.
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Bugzilla General (Show other bugs)
5.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-13 22:14 EDT by Hui Wang
Modified: 2016-05-03 21:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 21:34:34 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
cantorder (35.50 KB, image/png)
2016-04-05 21:59 EDT, Hui Wang
no flags Details
canorder (21.03 KB, image/png)
2016-04-05 22:00 EDT, Hui Wang
no flags Details

  None (edit)
Description Hui Wang 2016-03-13 22:14:05 EDT
Description of problem:
In buglist page, the user can't sort the results by column value, like ID, Changed Time, Status and etc.

Version-Release number of selected component (if applicable):
version 5.0.2.rh2

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

Can sort the results by column values in buglist page.

Additional info:
Comment 1 Jeff Fearn 2016-04-03 18:26:29 EDT
Please provide more information, this works for me. You need to hold down SHIFT if you want to order by more than one column.
Comment 2 Hui Wang 2016-04-05 21:59 EDT
Created attachment 1144037 [details]
cantorder
Comment 3 Hui Wang 2016-04-05 22:00 EDT
Created attachment 1144038 [details]
canorder
Comment 4 Hui Wang 2016-04-05 22:04:17 EDT
When I get the buglist in cantorder attachment, I can't order bugs via any column. After I click "change several bugs at once" in this buglist, then back to the buglist, I can order the bugs.
Comment 5 Hui Wang 2016-04-18 02:46:44 EDT
Verify this issue.
version 5.0.2.rh4
The result is PASS

Note You need to log in before you can comment on or make changes to this bug.