Bug 1317329 - Can't update the component of bug via edit button from buglist
Can't update the component of bug via edit button from buglist
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
5.0
Unspecified Unspecified
unspecified Severity high (vote)
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-13 22:21 EDT by Hui Wang
Modified: 2016-05-03 21:33 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 21:33:58 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Hui Wang 2016-03-13 22:21:24 EDT
Description of problem:
Can't update the component when edit the bug via edit button in buglist page.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1. Go to advance page, input the conditions to do a search
2. In the buglist page to edit one bug
3.

Actual results:
Can't update the component 

Expected results:
Can update the compoment

Additional info:
Comment 1 Jeff Fearn 2016-04-05 02:50:40 EDT
This works for me, it's likely fixing one of the javascript bugs fixed this as well.
Comment 2 Hui Wang 2016-04-18 02:15:10 EDT
Verify this issue.
version 5.0.2.rh4
The result is PASS.

Note You need to log in before you can comment on or make changes to this bug.