Bug 1317358 - When chang product of a bug, it can't refresh the assosiate version, target release and milestone
When chang product of a bug, it can't refresh the assosiate version, target r...
Status: CLOSED NEXTRELEASE
Product: Bugzilla
Classification: Community
Component: Creating/Changing Bugs (Show other bugs)
5.0
Unspecified Unspecified
unspecified Severity medium (vote)
: ---
: ---
Assigned To: Jeff Fearn
tools-bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-14 01:32 EDT by Hui Wang
Modified: 2016-05-03 21:34 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-05-03 21:34:11 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Bugzilla 1323915 None None None 2016-04-05 00:53 EDT

  None (edit)
Description Hui Wang 2016-03-14 01:32:17 EDT
Description of problem:
When change the product of a bug, it can't refresh the associated version, target milestone, target release. E.g, change a bug from product rhel 6 to rhel7, the version selector still contains 6.0, 6.1,.... That should be refreshed to rhel7 version (7.0, 7.1,...)

Version-Release number of selected component (if applicable):
version 5.0.2.rh2

How reproducible:
100%

Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:

It should be refresh the associated version, target release and milestone.

Additional info:
Comment 1 Hui Wang 2016-04-18 10:46:41 EDT
Verified this issue.
Version 5.0.2.rh4

Version, milestone and target release will trigger an ajax call. Version and milestone fields will return the associated data, but the target release filed can't return the associated data due to bug 1323915.

In this case, qe will change the status to VERIFIED. After 1323915 is resolved, if the target release still can't return data, qe will file a new bug for that.

Note You need to log in before you can comment on or make changes to this bug.