This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 1317360 - [RFE] “Terminate" on Horizon UI is Confusing
[RFE] “Terminate" on Horizon UI is Confusing
Status: CLOSED NOTABUG
Product: Red Hat OpenStack
Classification: Red Hat
Component: python-django-horizon (Show other bugs)
7.0 (Kilo)
Unspecified Linux
unspecified Severity medium
: ---
: 8.0 (Liberty)
Assigned To: Matthias Runge
Ido Ovadia
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-14 01:57 EDT by James Biao
Modified: 2016-03-14 02:59 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-03-14 02:59:41 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1408185 None None None 2016-03-14 02:59 EDT

  None (edit)
Description James Biao 2016-03-14 01:57:34 EDT
Description of problem:

In one of my support case, customer thought "terminate" is to shutdown the instances. As a result they lost 100+ instances.

Moving "terminate" to the "actions" dropdown list and provide a more clear warning message while "terminate" might help customer save the instances before it is too late.

Upstream also discussed this but seen as "by design"
https://bugs.launchpad.net/horizon/+bug/1408185



Version-Release number of selected component (if apfplicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 2 Matthias Runge 2016-03-14 02:59:41 EDT
Horizon prints out a clear warning, that this action can not be undone.

Terminate is already on actions list. This has been discussed upstream already, and upstream decided not to change this.

Note You need to log in before you can comment on or make changes to this bug.