Bug 1317376 - Crash during ipa upgrade due to kdcproxy
Crash during ipa upgrade due to kdcproxy
Status: CLOSED DUPLICATE of bug 1313668
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ipa (Show other bugs)
7.3
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: IPA Maintainers
Kaleem
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2016-03-14 03:12 EDT by Abhijeet Kasurde
Modified: 2016-04-08 04:26 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2016-04-08 04:26:19 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
abrt email kdcproxy (132.38 KB, text/plain)
2016-03-14 03:12 EDT, Abhijeet Kasurde
no flags Details
abrt email ipa (162.00 KB, text/plain)
2016-03-14 03:21 EDT, Abhijeet Kasurde
no flags Details

  None (edit)
Description Abhijeet Kasurde 2016-03-14 03:12:13 EDT
Created attachment 1136076 [details]
abrt email kdcproxy

Description of problem:
While upgrading from RHEL 7.2 GA to RHEL 7.2 update 3, found crash report related to KDCProxy.


Excerpt of Crash report : 


backtrace:
:[New LWP 25775]
:[New LWP 25785]
:[New LWP 25774]
:[New LWP 25759]
:[New LWP 8256]
:[Thread debugging using libthread_db enabled]
:Using host libthread_db library "/lib64/libthread_db.so.1".
:warning: the debug information found in "/var/cache/abrt-di/usr/lib/debug/usr/lib64/libnss_sss.so.2.debug" does not match "/lib64/libnss_sss.so.2" (CRC mismatch).
:
:Core was generated by `(wsgi:kdcproxy) -DFOREGROUND'.
:Program terminated with signal 11, Segmentation fault.
:#0  new_threadstate (interp=0x0, init=init@entry=1) at /usr/src/debug/Python-2.7.5/Python/pystate.c:202
:202	/usr/src/debug/Python-2.7.5/Python/pystate.c: No such file or directory.
:
:Thread 5 (Thread 0x7f0417529700 (LWP 8256)):
:#0  0x00007f0432fe841d in nanosleep () at ../sysdeps/unix/syscall-template.S:81
:No locals.
:#1  0x00007f0432fe82b4 in __sleep (seconds=0) at ../sysdeps/unix/sysv/linux/sleep.c:137
:        ts = {tv_sec = 4, tv_nsec = 982138335}
:        set = {__val = {65536, 0 <repeats 15 times>}}
:        oset = {__val = {0 <repeats 16 times>}}
:        result = <optimized out>
:#2  0x00007f04242afa99 in wsgi_reaper_thread (thd=<optimized out>, data=0x7f0435d36c58) at mod_wsgi.c:11085
:        daemon = 0x7f0435d36c58
:#3  0x00007f04334f7dc5 in start_thread (arg=0x7f0417529700) at pthread_create.c:308
:        __res = <optimized out>
:        pd = 0x7f0417529700
:        now = <optimized out>
:        unwind_buf = {cancel_jmp_buf = {{jmp_buf = {139655547885312, -6696652573420547155, 0, 139655547886016, 139655547885312, 14, 6708282421949764525, 6708344097088345005}, mask_was_saved = 0}}, priv = {pad = {0x0, 0x0, 0x0, 0x0}, data = {prev = 0x0, cleanup = 0x0, canceltype = 0}}}
:        not_first_call = <optimized out>
:        pagesize_m1 = <optimized out>
:        sp = <optimized out>
:        freesize = <optimized out>
:#4  0x00007f04330211cd in clone () at ../sysdeps/unix/sysv/linux/x86_64/clone.S:113
:No locals.
Comment 3 Abhijeet Kasurde 2016-03-14 03:20:43 EDT
Also, see attached crash mail for similar run. - "abrt email ipa"
Comment 4 Abhijeet Kasurde 2016-03-14 03:21 EDT
Created attachment 1136080 [details]
abrt email ipa
Comment 5 Petr Vobornik 2016-03-14 05:42:48 EDT
looks similar to bug 1313668
Comment 7 Petr Vobornik 2016-04-08 04:26:19 EDT

*** This bug has been marked as a duplicate of bug 1313668 ***

Note You need to log in before you can comment on or make changes to this bug.