Bug 131739 - Release notes, when accessed, do not indicate what architecture they apply to.
Release notes, when accessed, do not indicate what architecture they apply to.
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Documentation (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: John Ha
John Ha
http://www.redhat.com/docs/manuals/en...
: Documentation
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-03 15:28 EDT by Robert Perkins
Modified: 2014-08-04 18:15 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-09-07 12:29:37 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Robert Perkins 2004-09-03 15:28:16 EDT
Description of problem:
http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/release-notes/as-x86/RELEASE-NOTES-U2-x86-en.html
http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/release-notes/as-itanium/RELEASE-NOTES-U2-itanium-en.html
http://www.redhat.com/docs/manuals/enterprise/RHEL-3-Manual/release-notes/as-amd64/RELEASE-NOTES-U2-x86_64-en.html
when you access the release notes, there is nothing that shows which
architecture applies.

E.g. for x86 and other arches, the Release notes don't indicate which
architecture they apply to.  This is important because if you print
out the release notes, there is nothing to indicate which arch they
apply to.  

--------------------------------------------------
Red Hat Enterprise Linux 3 Update 2 Release Notes

Copyright © 2004 Red Hat, Inc.
Introduction

The following topics are covered in this document:

    *

      Changes to the Red Hat Enterprise Linux installation program
(Anaconda)
    *

      General information
    *

      Changes to drivers and hardware support
    *

      Changes to packages

Changes to the Red Hat Enterprise Linux Installation Program (Anaconda)

The following section includes information specific to the Red Hat
Enterprise Linux installation program, Anaconda.
Note

In order to upgrade an already-installed Red Hat Enterprise Linux 3
system to Update 2, you must use Red Hat Network to update those
packages that have changed. The use of Anaconda to upgrade to Update 2
is not supported.

Use Anaconda only to perform a fresh install of Red Hat Enterprise
Linux 3 Update 2.

    *

      If you are copying the contents of the Red Hat Enterprise Linux
3 Update 2 CD-ROMs (in preparation for a network-based installation,
for example) be sure you copy the CD-ROMs for the operating system
only. Do not copy the Extras CD-ROM, or any of the layered product
CD-ROMs, as this will overwrite files necessary for Anaconda's proper
operation.

      These CD-ROMs must be installed after Red Hat Enterprise Linux
has been installed.

General Information



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Note You need to log in before you can comment on or make changes to this bug.